counter-strike online » FAQ

Beberapa permasalahan yang terjadi dan dipertanyakan oleh user Counter-Strike Online. Apakah kamu memiliki permasalahan yang sama?.

  • Bagaimana bila mengalami error dengan pesan error :

    CSO Launcher stopped working due to APPCRASH (Windows7)

    Ikuti langkah-langkah berikut untuk menyelesaikan masalahnya :

    • Klik Start menu di Windows, pilih Run, ketik "regsvr32 jscript.dll, lalu Enter
    • Klik Start menu di Windows, pilih Run, ketik "regsvr32 vbscript.dll, lalu Enter
    • Jalankan CSO Launcher
  • Bagaimana bila mengalami error dengan pesan error :

    Hack Sensor Error

    Ikuti langkah-langkah berikut untuk menyelesaikan masalahnya :

    • Kirimkan file ber-extension log di folder : (folder instalasi CSO\Bin\HShield\*.log) ke gamemaster@cso.co.id
    • Kami akan meng-analisa permasalahan ini lebih lanjut berdasarkan error yang kamu temui
    • Perbaikan akan dilakukan saat patch
  • Bagaimana bila mengalami error dengan pesan error :

             

Uninstall Antivirus yang anda gunakan, untuk penyelidikan lebih lanjut harap kirimkan jenis Antivirus yang digunakan ke email gamemaster@cso.co.id

  • Bagaimana bila mengalami error dengan pesan error :

Hal ini dikarenakan adanya virus / spyware / malware di komputer anda. Scan komputer dengan antivirus yang terupdate.

  • Bagaimana bila mengalami error dengan pesan error :

    cstrike_idn.nar File update fatal error during process: Win32Error:An existing connection was forcibly closed by the remote host

    Silahkan download manual patch yang ada di http://cso.megaxus.com/v1/page/download, dan lakukan proses manual patch.

  • Bagaimana bila mengalami error dengan pesan error :

    Dikarenakan permasalahan network, kamu tidak dapat bergabung kedalam permainan. Untuk bantuan, harap melihat official web >SUPPORT>FAQ/ERRORS> 'Network Problems' untuk melihat bagaimana menyelesaikan permasalahan.

    Hal ini dikarenakan adanya kesalahan pada settingan router. Coba Anda cek terlebih dulu port setting di jaringan, port 40100 - 43400 dan 8000 - 10000 harus dibuka.
    Ikuti step-step berikut:

    1. Open Control Panel from the Start menu.
    2. Select Windows Firewall
    3. Select Advanced settings in the left column of the Windows Firewall window.
    4. Select Inbound Rules in the left column of the Windows Firewall with Advanced Security window.
    5. Select New Rule in the right column.
    6. Select Port in the New Inbound Rule Wizard and then click Next.
    7. Select which protocol this rule will apply to (TCP or UDP) [pilih TCP], select Specific local ports, isi 40100-43400 lalu pada pe-nyetting-an kedua isi dengan 8000-10000 and then click Next.
    8. Select Allow the connection and then click Next.
    9. Select when this rule applies (check all of them for the port to always stay open) and then click Next.
    10. Give this rule a name and then click Finish to add the new rule.
    11. The port is now open and ready to be used.

       
    Jika Anda masih memiliki masalah dengan koneksi / hubungan ke server kami, tolong kirimkan data seperti berikut :   
    1. IP yang digunakan (dapat dilihat di whatismyip.com)
    2. ISP yang digunakan
    3. Hasil ping dan tracert ke 122.102.53.9 dan 122.102.53.48

  • Bila network menggunakan Microtik, masukkan command berikut:

/ip firewall mangle
add action=mark-packet chain=game connection-mark=CSO disabled=no \
    new-packet-mark=Game_cso passthrough=no
add action=mark-packet chain=forward comment="SEMUA GAME DIPAKETKAN" \
    connection-mark="GAME KONEKSI" disabled=yes new-packet-mark="GAME PAKET" \
    passthrough=no
add action=mark-connection chain=prerouting comment="Counter Strike Koneksi UDP" \
    disabled=yes dst-port=27005-27015 new-connection-mark="GAME KONEKSI" \
    passthrough=no protocol=udp
add action=mark-connection chain=game disabled=no dst-address=122.102.53.0/24 \
    dst-port=27005-27015 new-connection-mark=CSO passthrough=yes protocol=\
    udp
add action=mark-connection chain=prerouting comment="Counter Strike KONEKSI TCP" \
    disabled=yes dst-address=122.102.53.0/24 dst-port=47611 \
    new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Counter Strike" disabled=no \
    dst-address=122.102.53.0/24 dst-port=47611 new-connection-mark=CSO \
    passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="Counter Strike KONEKSI TCP" \
    disabled=yes dst-address=122.102.53.0/24 dst-port=8000-8010 \
    new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Counter Strike" disabled=no \
    dst-address=122.102.53.0/24 dst-port=8000-8010 new-connection-mark=CSO \
    passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="Counter Strike KONEKSI TCP" \
    disabled=yes dst-address=122.102.53.0/24 dst-port=36567 \
    new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Counter Strike" disabled=no \
    dst-address=122.102.53.0/24 dst-port=36567 new-connection-mark=CSO \
    passthrough=yes protocol=tcp
add action=jump chain=prerouting disabled=no jump-target=game
add action=mark-connection chain=game disabled=no dst-address=122.102.53.0/24 \
    dst-port=8000-8010 new-connection-mark=CSO passthrough=yes protocol=tcp
add action=mark-connection chain=game disabled=no dst-address=122.102.53.0/24 \
    dst-port=36567 new-connection-mark=CSO passthrough=yes protocol=tcp
add action=mark-connection chain=game disabled=no dst-address=122.102.53.0/24 \
    dst-port=47611 new-connection-mark=CSO passthrough=yes protocol=tcp
add action=mark-connection chain=game disabled=no dst-address=122.102.53.0/24 \
    dst-port=27005-27015 new-connection-mark=CSO passthrough=yes protocol=\
    udp


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=CSO packet-mark=Game_cso parent=global-in priority=8 \
    queue=CSO
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Game packet-mark=Game_cso parent=global-total priority=1 \
    queue=Game


/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=ether1
add action=src-nat chain=srcnat comment="Masquerade CSO" disabled=no \
    dst-address=122.102.53.0/24 out-interface=ether1 src-address=0.0.0.0/0 \
    to-addresses=122.102.53.0/24
add action=src-nat chain=srcnat comment="Masquerade CSO1" disabled=no \
    dst-address=122.102.53.0/24 out-interface=ether1 src-address=\
    192.168.1.0/24 to-addresses=122.102.53.0/24
add action=masquerade chain=srcnat comment="Masquerade CSO2" disabled=no \
    dst-address=122.102.53.0/24 out-interface=ether1 src-address=0.0.0.0/0 \
    to-addresses=122.102.53.0/24
add action=masquerade chain=srcnat comment="Masquerade CSO3" disabled=no \
    out-interface=ether1 to-addresses=122.102.53.0/24
add action=src-nat chain=srcnat comment="Masquerade CSO4" disabled=no \
    out-interface=ether1 src-address=192.168.1.0/24 to-addresses=\
    122.102.53.0/24
 

  • Update Firmware Router ke versi terbaru sesuai dengan tipe router.
  • Bagaimana bila mengalami error dengan pesan error :

    Obtaining patch information(progress 0) | Fatal error during process: Unable to get patch script

    Pesan ini akan muncul jika terjadi permasalahan pada server Counter-Strike Online. Pesan ini juga akan muncul jika terjadi server dimatikan untuk proses maintenance. Kami sarankan agar kamu bersabar sebentar jika pesan ini muncul, ataupun menunggu hingga waktu maintenance selesai

  • Bagaimana bila mengalami error dengan pesan error :

              Update 0x300000030

Can not connect to the server

             

  1. Pastikan antivirus dan firewall telah dimatikan terlebih dahulu.
  2. Klik kanan pada CSOLauncher.exe dan pilih Run as administrator
  3. Klik kanan pada CSOLauncher.exe dan pilih Compatibility. Pilihlah Run this program in compatibility mode with Win XP
  4. Gunakan DNS Google (8.8.8.8)
  5. Restart modem
  6. Apabila masih bermasalah, kirimkan data berikut ke email gamemaster@cso.co.id :
    • Nickname :
    • ISP : ( Speedy / indosat / fastnet / dll )
    • IP : (gunakan whatismyip.com )
    • Rumah / Warnet :
    • Struktur koneksi : Modem -> router -> switch atau bagaimana?
    • Hasil ping dan tracert ke 122.102.53.9 dan 122.102.53.48
    • Daerah:
    • DNS yang digunakan :
    • Cara ping :
      Buka command prompt ( Start -> All program -> Accessories -> Command prompt)
      Ketik tracert 122.102.53.9 (tekan enter)
      ping 122.102.53.9
      tracert 122.102.53.48
      ping 122.102.53.48

 

  • Bagaimana bila mengalami error dengan tampilan seperti ini :
     

    - Ikuti langkah-langkah berikut untuk menyelesaikan masalahnya :

    • Klik Start menu di Windows, pilih Run, ketik "regsvr32 jscript.dll, lalu Enter
    • Klik Start menu di Windows, pilih Run, ketik "regsvr32 vbscript.dll, lalu Enter
    • Klik Start menu di Windows, pilih Run, ketik "regedit", lalu Enter
    • Masuk ke dalam Registry di HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings\Zones\
    • Di dalam folder Zones, list Registry yang seharusnya ditampilkan adalah 0-1-2-3-4. Tetapi yang ditampilkan adalah 「-0-1-2-3-4.
    • Hapus Registry "「"
    • Jalankan Counter-Strike Online Launcher

             - Uninstall Internet Explorer

  • Hack Sensor : It's Not Defined

  • Hapus Folder Hackshield (C:\Program Files\Megaxus\Counter-Strike Online\Bin)  dan cstrike-online.exe
  • Jalankan CSOLauncher.exe
  • Tunggu Autopatch selesai patching.

Team Counter-Strike Online